Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
whitelist web registration issue
#1
Hi,
I built an 8 node Raspberry Pi 3 B+ system but I'm unable to whitelist it using http://www.skycoin.net/whitelist.  I enter all of my information, click submit, and the button just changes to "submitting" and sits.  It has been over 10 hours with no change.  Originally I did not fill out Telegram as I had no account, so I created one and added that after refreshing.  Scrolling up through the page I don't see any red text (issues with city and pictures the first couple of times).

I have tried using Firefox, Edge, and Chrome all with the same issue.

Any idea what else I should try?

Thanks.
Reply
#2
Not sure, when I did it I had to fill in a captcha IIRC, and then it went through
Reply
#3
I never saw a captcha. No popups, red text, or anything else.
Reply
#4
(07-24-2018, 03:23 PM)teparker Wrote: I never saw a captcha.  No popups, red text, or anything else.

After submitting your application, the form will change to a different colour. Scroll to the top and enter the captcha letters

Make sure to scroll in the application form frame
Reply
#5
Form did not change color, and no captcha at the top.  I'm scrolling both inside and outside scroll bars to the top.
[Image: Skycoin_whitelist_top.png]
Reply
#6
(07-25-2018, 03:48 AM)teparker Wrote: Form did not change color, and no captcha at the top.  I'm scrolling both inside and outside scroll bars to the top.
[Image: Skycoin_whitelist_top.png]

Try clearing your browser cache, cookies, etc. for the last hour and try again. Chrome works fine
Reply
#7
Different machine on Chrome, cleared entire history. No add ons. Entered the same information and it is doing the same thing.
Reply
#8
(07-25-2018, 03:38 PM)teparker Wrote: Different machine on Chrome, cleared entire history.  No add ons.  Entered the same information and it is doing the same thing.

Do it again slowly and check that the information is correct before pressing submit. You are registering a DIY miner so will need to upload some pics. Make sure they saved in a supported format (jpg, .png, .gif, .bmp, .psd, .tiff) and are less than 3MB total
Reply
#9
The images was the issue. Two images were 2.8MB and one was 3.07. Scaled them down and it was able to submit and show the captcha.

Thanks for your help!
Reply
#10
(07-25-2018, 11:19 PM)teparker Wrote: The images was the issue.  Two images were 2.8MB and one was 3.07.  Scaled them down and it was able to submit and show the captcha.

Thanks for your help!

Great news! Glad I could help  Thumbsup
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)