Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connect to node: Fail
Hello everybody,
after the update of few days ago i update all my node and tried to connect to other nodes.
But every time that i try to do it, i receve the error in the pictures below.

Whatever node it is, every time the same error.

[2018-05-25 11:25:01] Discovery(034b1cd4ebad163e457fb805b3ba43779958bba49f2c5e1e8b062482904bacdb68):
Building connection from node 03eab1f0e261845a3e62a47008b5b6ef2424ceaa9a3eb3039dfedf94f8f746ffb7 app
021c29c5d15f9a02909d9c359d300cd5a27ed896598d23998967d92ad16f335f73 to node
0250369ee676129577edda47731e0f46bdcd94294826fe3b0d046243992cbbca4c app
[2018-05-25 11:25:30] Timeout
[2018-05-25 11:25:30] Discovery(034b1cd4ebad163e457fb805b3ba43779958bba49f2c5e1e8b062482904bacdb68): Transport closed

I guess my configuration is ok..

i've tried on two different internet line and different openWRT routers

Any ideas on how to fix it?

Attached Files Thumbnail(s)
Check your firewall!

Forum Jump:

Users browsing this thread: 1 Guest(s)